Question concerning H2 tires in Phoenix, Az - Kawasaki Ninja H2 Forum
 1Likes
  • 1 Post By Kawiguy454
 
LinkBack Thread Tools
post #1 of 6 Old 05-27-2016, 12:41 PM Thread Starter
Member
 
Join Date: Jan 2015
Location: Phoenix, Arizona
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
(Thread Starter)
Question concerning H2 tires in Phoenix, Az

Hi folks. I haven't posted forever but regularly lurk to stay up to date.

It's almost full-on summertime here in the desert southwest. Last summer, I found the OEM compound too soft for our high temperatures. Moderate length blasts down the freeway at 75-85 mph would result in rubber balling up in the center of the tread on the rear tire during cruising conditions, i.e. No aggressive throttle or brake maneuvers.

So my question is, what tires do you guys recommend for the elevated summer temps in the Phoenix metropolitan area? I know there are a few other members on the forum that live out here. So, hopefully they can chime in too. Thanks!
u235rh is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-27-2016, 05:15 PM
Senior Member
 
Kawiguy454's Avatar
 
Join Date: Jan 2015
Location: Arizona, USA
Posts: 329
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Hello neighbor, I didn't have the wear you describe on the BS tires. last summer I rode a few times up to ~105 degrees. It sounds like pressure was low or the road surface was very abrasive to do that just cruising. There's some pictures around here like you describe from guys doing very high speed runs. Mine wore normally to about 2k at 36-40psi

First change I switched to Michelin PP3 and they feel great over 1K later and wearing well. Next set I may give Dunlop Q3's a go because they have the 200/50 profile and so a more neutral feeling of the BS's.

Hond Trail 70 - Hond 125xl
2 x Yama RD350's
Yama IT465 - Yam Raptor 700
Kawi Z550
Suz Bandit 1200
Yama FZ1
Kawi ZX14
Kawi Concours 14
Kawi H2
Kawiguy454 is online now  
post #3 of 6 Old 05-27-2016, 05:34 PM Thread Starter
Member
 
Join Date: Jan 2015
Location: Phoenix, Arizona
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
(Thread Starter)
Quote:
Originally Posted by Kawiguy454 View Post
Hello neighbor, I didn't have the wear you describe on the BS tires. last summer I rode a few times up to ~105 degrees. It sounds like pressure was low or the road surface was very abrasive to do that just cruising. There's some pictures around here like you describe from guys doing very high speed runs. Mine wore normally to about 2k at 36-40psi

First change I switched to Michelin PP3 and they feel great over 1K later and wearing well. Next set I may give Dunlop Q3's a go because they have the 200/50 profile and so a more neutral feeling of the BS's.
Thanks for the info! I'm super adamant about tire pressures! I verify pressure before every ride. I ran up I-17 to Cordes Junction for fuel last August and the rear looked like the compound was just too soft for the temps. I'm open to suggestions for sure! I run 2CT's on a modified Concours 1400 (and she absolutely does not get babied) and have never encountered this type of wear. If I'm too far out of the loop on performance rubber, let me know!
u235rh is offline  
 
post #4 of 6 Old 05-28-2016, 12:09 AM
Senior Member
 
Kawiguy454's Avatar
 
Join Date: Jan 2015
Location: Arizona, USA
Posts: 329
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Maybe you're right there's plenty pics of those BS's all booger-ed up. I know I-87 to Payson the aggregate pavement chews the tires pretty good in the long sweepers. Maybe that rough pavement just ground mine off? I also have a C14 its a great bike too for 2 up power cruising!
u235rh likes this.

Hond Trail 70 - Hond 125xl
2 x Yama RD350's
Yama IT465 - Yam Raptor 700
Kawi Z550
Suz Bandit 1200
Yama FZ1
Kawi ZX14
Kawi Concours 14
Kawi H2
Kawiguy454 is online now  
post #5 of 6 Old 05-28-2016, 06:58 AM
Senior Member
 
BobC's Avatar
 
Join Date: Feb 2015
Location: UK
Posts: 1,276
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 508 Post(s)
Garage
The only time I've had a tire (tyre) ball up like that on the road was when I fitted Michelin Hi-Sports to my old GSXR1100, it overwhelmed them. My H2's on it's second set of RS10's, 1300 miles on the first rear including a season of LSR and no problems.
BobC is offline  
post #6 of 6 Old 06-14-2016, 06:02 PM
Junior Member
 
Join Date: Jun 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
H2 Rear Tire

I have about 3000 mi. on my original RS10s. I baby the throttle, never wheelie (intentionally), and generally ride conservatively. I do corners and ride at prolonged (10-20 miles at speed every week end) 100+ speeds, and "pace" the back roads at about 130.

I've done two passes on our top secret test road, reaching 203 mph and 204 mph (GPS) before shutting down for oncoming. Rubber balled up seriously on the center of the tire both times. The center of the tire is now flat. The edges of the rear shows scuffing, especially the right side from interstate cloverleafs.

Anyone have a better tire for replacement, given my riding style?

Bike is bone stock except: Brocks ECU with PCV street slip-on map, sprocket changes front and rear. Yosh license tag relocator. All else is stock, including exhaust, mirrors, suspension settings, etc.

I ride in Central Florida- it gets hot here...

...
flip is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja H2 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome