Clutch slipping in 6th? - Page 3 - Kawasaki Ninja H2 Forum
 6Likes
Reply
 
LinkBack Thread Tools
post #21 of 40 Old 08-18-2019, 05:28 PM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,412
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 417 Post(s)
Yeah.I was stopping and turning it off also.Finally just decided what the heck.May as well leave it on '1'.Street riding..ah,don't intend or plan on it kicking in anyway.I ride fairly normally...with a few fast conerings and top end blasts.But not so much top end stuff anymore.Also have the Guhl flash,and the PCV,which I unplugged.Just seemed to run better without that in there.Didn't smell right,didn't idle smooth.Supposed to be the map for the higher HP performance.I wasn't seein it.(or feelin it).The flash however is a good one.Needed that with my Akropovic exhaust end.
h2madness! is offline  
Sponsored Links
Advertisement
 
post #22 of 40 Old 08-19-2019, 07:11 AM
Senior Member
 
BobC's Avatar
 
Join Date: Feb 2015
Location: UK
Posts: 1,277
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 508 Post(s)
Garage
Quote:
Originally Posted by h2madness! View Post
Yeah.I was stopping and turning it off also.Finally just decided what the heck.May as well leave it on '1'.Street riding..ah,don't intend or plan on it kicking in anyway.I ride fairly normally...with a few fast conerings and top end blasts.But not so much top end stuff anymore.Also have the Guhl flash,and the PCV,which I unplugged.Just seemed to run better without that in there.Didn't smell right,didn't idle smooth.Supposed to be the map for the higher HP performance.I wasn't seein it.(or feelin it).The flash however is a good one.Needed that with my Akropovic exhaust end.
I initially got the flash to disable the top speed limiter. Back then it didn't do very much else apart from disabling the exhaust valve by leaving it permanently open.

I installed the PCV and the Akrapovic race system then had GT Motorcycles build me a map on their Dynojet rolling road to correct the mixture. Nothing else really. If I did a lot of road riding I would have a later version of the ECU flash, mainly to get the lower rpm throttle sensitivity smoothed out but since anything below 3,000 rpm is immaterial in LSR it can stay as it is.
h2madness! likes this.
BobC is offline  
post #23 of 40 Old 08-29-2019, 03:52 PM Thread Starter
Senior Member
 
Richarddps19's Avatar
 
Join Date: Nov 2018
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
(Thread Starter)
Finally had time to test it and clutch seems to be So I’m going WOT and normally in 6th at 12k rpm the bike jumps from 12-14k and u hear it revvv loud like “yeyeyeyeyeyeyeye”
Sound and then small boom and the sound stops being high pitched wine into a deep wine. Instantly when this transition in sounds occur which usually takes 2-3 seconds the bike pulls hard.
but this can also happen if I ride the bike at 10krpm 5th gear and wack it WoT as well

I disabled traction control and tried it again. and arrived exactly thesame results.
Richarddps19 is online now  
 
post #24 of 40 Old 08-29-2019, 03:55 PM Thread Starter
Senior Member
 
Richarddps19's Avatar
 
Join Date: Nov 2018
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
(Thread Starter)
I don’t get it maybe it’s the oil that needs to be changed and it doesn’t cool
Down the plates enough anymore. But I just hit 2000 miles on current 300v motul with oem replaced filter.

Bike has approximately 3000miles
2019 h2 c flash tune 241hp 102 tq -2 rear H2r steel sprocket

Maybe it needs clutch reinforcement, stiffer springs and better plates
Richarddps19 is online now  
post #25 of 40 Old 08-30-2019, 12:14 PM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,412
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 417 Post(s)
"2000 miles on current 300v motul with oem replaced filter."...I don't think it's an oil issue.Just changed mine out from 6,000 mile interval.Kawasaki semi syn 10-40.I can always notice it starts shifting harder when the oil's been in there too long.Your sound description makes me think it is slipping somehow.You say the ktrc is off.So that's apparently not it.
h2madness! is offline  
post #26 of 40 Old 08-30-2019, 02:16 PM
Senior Member
 
Join Date: Jul 2018
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Funny how problem started after changing sprockets.
Almost worth putting old one back on, see if it stops.
h2madness! likes this.
UKH2 is online now  
post #27 of 40 Old 08-30-2019, 07:36 PM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,412
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 417 Post(s)
I changed my front to a 19.No problems.And at one point I had a larger one on the rear.Same deal.No problems.KTRC on 1.Also with it off.
h2madness! is offline  
post #28 of 40 Old 08-31-2019, 03:07 AM Thread Starter
Senior Member
 
Richarddps19's Avatar
 
Join Date: Nov 2018
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
(Thread Starter)
Quote:
Originally Posted by UKH2 View Post
Funny how problem started after changing sprockets.
Almost worth putting old one back on, see if it stops.
Putting the H2r sprocket on allows bike to really rev out and utilize the power it has.
Heat issue is practically gone now. And before with oem sprocket the 6th gear felt like it was 4th gear and rev out too quickly
h2madness! likes this.
Richarddps19 is online now  
post #29 of 40 Old 08-31-2019, 10:46 AM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,412
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 417 Post(s)
I think maybe the key word here is 'punch it into...."That COULD cause a rear to break loose possibly.I roll mine up.Maybe it would break loose if I punched it into gear.Is that even possible at wot and shifting with the QS?I think it was mentioned on some bike website that it did indeed break traction.Mine never has.Not that couldn't.???
h2madness! is offline  
post #30 of 40 Old 08-31-2019, 07:08 PM Thread Starter
Senior Member
 
Richarddps19's Avatar
 
Join Date: Nov 2018
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 145 Post(s)
(Thread Starter)
Quote:
Originally Posted by h2madness! View Post
I think maybe the key word here is 'punch it into...."That COULD cause a rear to break loose possibly.I roll mine up.Maybe it would break loose if I punched it into gear.Is that even possible at wot and shifting with the QS?I think it was mentioned on some bike website that it did indeed break traction.Mine never has.Not that couldn't.???
so the bike is slipping at the rear tire at 12k rpm in 6th gear?
That doesn’t add up considering traction isn’t turning on. When it slips
I thought it was one of the lights it turns out it the shift light firing off n Rpms hitting 14k bouncing off
Richarddps19 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja H2 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome