HELP! Kawasaki ninja 250 - Kawasaki Ninja H2 Forum
 5Likes
  • 1 Post By Ryan Hilfiker
  • 1 Post By Ryan Hilfiker
  • 1 Post By enzo200500
  • 1 Post By dmartinez925s
  • 1 Post By enzo200500
 
LinkBack Thread Tools
post #1 of 10 Old 05-22-2019, 12:50 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
HELP! Kawasaki ninja 250

Hey guys I have a 2008 Kawasaki ninja 250r. Recently purchased it and I noticed it makes this sound when itís cold start itís like a clicking ticking sound some people have told me itís normal for Kawasaki motors, others have told me it needs oil change?
HELP please need help diagnosing the sound is it normal? Should I worry about it?

By the way the clicking goes away once itís warm and Iíve driven it for a few minutes


First video is the ticking sound, and second video is the bike warmed up and the sound went away

https://youtu.be/Iuoj-tDosTk

https://youtu.be/7y_CNru5hvE


Sent from my iPhone using Tapatalk
dmartinez925s is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 05-22-2019, 02:13 PM
Senior Member
 
Ryan Hilfiker's Avatar
 
Join Date: Mar 2019
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Did you check the cam chain fluid reservoir to see if its full
dmartinez925s likes this.
Ryan Hilfiker is offline  
post #3 of 10 Old 05-22-2019, 06:15 PM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,412
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 417 Post(s)
h2madness! is offline  
 
post #4 of 10 Old 05-22-2019, 06:16 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
HELP! Kawasaki ninja 250

Quote:
Originally Posted by Ryan Hilfiker View Post
Did you check the cam chain fluid reservoir to see if its full


What ?


Sent from my iPhone using Tapatalk
dmartinez925s is offline  
post #5 of 10 Old 05-22-2019, 06:29 PM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,412
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 417 Post(s)
lol
h2madness! is offline  
post #6 of 10 Old 05-22-2019, 06:30 PM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,412
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 417 Post(s)
That's Ryan for ya.I mean,he doesn't even recognize a killer bike when he has one!LOL.
h2madness! is offline  
post #7 of 10 Old 05-22-2019, 08:03 PM
Senior Member
 
Ryan Hilfiker's Avatar
 
Join Date: Mar 2019
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Quote:
Originally Posted by h2madness! View Post
That's Ryan for ya.I mean,he doesn't even recognize a killer bike when he has one!LOL.
well it did blowup kinda, me n her have come closer through the hardships😂
h2madness! likes this.
Ryan Hilfiker is offline  
post #8 of 10 Old 05-23-2019, 04:59 AM
Member
 
Join Date: Sep 2017
Location: U.K.
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Check the exhaust header nuts are tight when cold.

I get this a lot on the ZZR 1400’s I service.

It sounds exactly like the noise on your video!
h2madness! likes this.
enzo200500 is offline  
post #9 of 10 Old 05-23-2019, 09:13 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by enzo200500 View Post
Check the exhaust header nuts are tight when cold.

I get this a lot on the ZZR 1400ís I service.

It sounds exactly like the noise on your video!


Thank you i actually tighten them last night and also reset cat tensioner andnnoise wejtnaway !


Sent from my iPhone using Tapatalk
h2madness! likes this.
dmartinez925s is offline  
post #10 of 10 Old 05-23-2019, 09:20 AM
Member
 
Join Date: Sep 2017
Location: U.K.
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Good news, glad you got it fixed!
h2madness! likes this.
enzo200500 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja H2 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome