H2 head gasket failure ? - Kawasaki Ninja H2 Forum
 1Likes
  • 1 Post By NOLA
 
LinkBack Thread Tools
post #1 of 10 Old 03-15-2018, 05:28 PM Thread Starter
Senior Member
 
Join Date: Feb 2017
Posts: 427
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
(Thread Starter)
H2 head gasket failure ?

Is anyone else aware of an H2 head gasket failure?

CMP mentioned that they have not heard of any other H2 head gasket failures.

Trying to determine the cause.

Brock?

Anyone?
11697 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 03-15-2018, 10:08 PM
Senior Member
 
Boosted10R's Avatar
 
Join Date: Aug 2015
Posts: 566
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
The cause of what?

No one has had a head gasket failure that I have seen. Are you still trying to say there is something wrong with the temps of your bike, because it goes from 150-185??

2016 Ninja H2 - Worlds Quickest and Fastest. 1/4 - 7.901 at 181mph - 233.6mph in 1 mile. CMP Built Motor, Brocks Performance Stage 2 Package, MC Cycle works Intercooler, Slash-Cut Exhaust, DNA Filter, PC5, Brocks Lowering Links, Brocks Front Strap Kit, BST Rim, Adams Performance Swingarm, Zero Gravity Corsa Windscreen, Evotech Radiator Guard, R&G Undertail
Boosted10R is offline  
post #3 of 10 Old 03-16-2018, 08:34 AM Thread Starter
Senior Member
 
Join Date: Feb 2017
Posts: 427
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
(Thread Starter)
Quote:
Originally Posted by Boosted10R View Post
The cause of what?

No one has had a head gasket failure that I have seen. Are you still trying to say there is something wrong with the temps of your bike, because it goes from 150-185??
The cause of the head gasket failure.

...... and it goes from 150F to 240F on engine temp after a WOT run of 3/4 a mile, so yes it has a cooling issue!
11697 is offline  
 
post #4 of 10 Old 03-16-2018, 09:14 AM
Senior Member
 
Join Date: May 2015
Location: Italy
Posts: 259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Quote:
Originally Posted by kawah2 View Post
The cause of the head gasket failure.

...... and it goes from 150F to 240F on engine temp after a WOT run of 3/4 a mile, so yes it has a cooling issue!
Never heard anything about it. Are you sure about the head gasket, or do you suppose it's the head gasket? Did you tear down the engine to check if it's really this the problem?
Simon0721 is online now  
post #5 of 10 Old 03-16-2018, 11:54 AM Thread Starter
Senior Member
 
Join Date: Feb 2017
Posts: 427
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
(Thread Starter)
Quote:
Originally Posted by Simon0721 View Post
Never heard anything about it. Are you sure about the head gasket, or do you suppose it's the head gasket? Did you tear down the engine to check if it's really this the problem?
Not yet but CMP seems to think so, as do i.

What else could cause a spike in engine temp from 150F to 240F in one mile?

Zero coolant leaks from the engine but the bike has a coolant oder.
11697 is offline  
post #6 of 10 Old 03-16-2018, 12:28 PM
Super Moderator

 
Join Date: Dec 2014
Location: Toronto, Canada
Posts: 683
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 244 Post(s)
In addition to running hot - Blown head gasket will force coolant out of the main cooling system and into the overflow tank, and then not draw it back in when the engine cools off. Is that what it's doing?
GoFaster is offline  
post #7 of 10 Old 03-16-2018, 01:19 PM
Senior Member
 
Join Date: May 2015
Location: Italy
Posts: 259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Quote:
Originally Posted by kawah2 View Post
Not yet but CMP seems to think so, as do i.

What else could cause a spike in engine temp from 150F to 240F in one mile?

Zero coolant leaks from the engine but the bike has a coolant oder.
I wouldn't exclude a beginning of melting piston... Do a compression check.
Simon0721 is online now  
post #8 of 10 Old 03-16-2018, 02:47 PM Thread Starter
Senior Member
 
Join Date: Feb 2017
Posts: 427
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
(Thread Starter)
That was next on my list.
11697 is offline  
post #9 of 10 Old 03-16-2018, 05:08 PM
Senior Member
 
NOLA's Avatar
 
Join Date: Jul 2016
Location: N'Awlins, Louisiana
Posts: 1,018
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 351 Post(s)
Assumption is not knowing dude.

Knowing is when you take the engine down or do at least a leakdown test.

There are other symptoms that manifest themselves with a blown head gasket. Why not actually know the problem before posting here about blown head gaskets and getting everyone spun up cause you run hot and cant figure out why.

NOLA.
Boosted10R likes this.
NOLA is offline  
post #10 of 10 Old 03-16-2018, 05:35 PM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,412
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 417 Post(s)
I'm not worried about 'blown head gaskets',or transmission gears failing.Or anything else 'odd' about my H2.I've not read ANY 'odd' reports of stuff going wrong here...I'd be inclined to think Kawa got a lemon?Possibly a Monday morning build?
@kawah2 ...weren't you saying the grommets and screws were terrible?
h2madness! is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja H2 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome