HELP DIAGNOSING SOUND! ninja 250 - Page 2 - Kawasaki Ninja H2 Forum
 8Likes
Reply
 
LinkBack Thread Tools
post #11 of 16 Old 05-22-2019, 06:28 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by h2madness! View Post
did you check the stuff(if any)in the oil?


Nothing in the oil just normal. No deposits of such


Sent from my iPhone using Tapatalk
dmartinez925s is offline  
Sponsored Links
Advertisement
 
post #12 of 16 Old 05-22-2019, 06:32 PM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,357
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
You have a service manual?You can download one on the web for free.And yes,it comes right out no problemo.The other one goes in the same way.It does require adjusting by hand though,which is simple.
dmartinez925s likes this.
h2madness! is offline  
post #13 of 16 Old 05-22-2019, 06:32 PM
Senior Member
 
zxrob's Avatar
 
Join Date: Jul 2016
Location: UK
Posts: 454
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 146 Post(s)
Quote:
Originally Posted by dmartinez925s View Post
I did a oil change yesterday with new filter also still sounds the same The bike runs perfect everything else works itís just that sound Iím worrying about Iím having people tell me itís okay itís normal not worry about it but then Iím having people tell me my valves need adjusting?


Sent from my iPhone using Tapatalk
If it was valve clearance closed up to much you would have a permanent noise

Rob

Adventure before Dementia
zxrob is offline  
 
post #14 of 16 Old 05-22-2019, 06:33 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by zxrob View Post
If it was valve clearance closed up to much you would have a permanent noise



Rob


Think I need to reset the cam chain tensioner?


Sent from my iPhone using Tapatalk
dmartinez925s is offline  
post #15 of 16 Old 05-22-2019, 06:35 PM
Senior Member
 
h2madness!'s Avatar
 
Join Date: Jun 2017
Posts: 1,357
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
well,if it was out of adjustment,it would clack all the time.I mean,they CAN not work correctly.But Yours sounds like it's something else to me.For the main reason I say that,it's clacking WAY too long for the tensioner to be the problem.I think so.
h2madness! is offline  
post #16 of 16 Old 05-23-2019, 09:46 AM
Member
 
Join Date: Oct 2018
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Have you ruled out an exhaust leak?
Olajoe808 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja H2 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome